Web Widget - Image WebCam

by ,
Odoo          
v 9.0 Third Party 925
Download for 9.0 series
You bought this module and need support ? Click here !
Technical name web_widget_image_webcam
LicenseLGPL-3
Websitehttps://www.techreceptives.com
Read description for v 10.0
License: LGPL-3

Web Widget - Image WebCam

This module extends the functionality of the image widget and allows to take snapshots with WebCam.

Configuration

By default, the module works with all major browsers.

An important note for Chrome 47+ users - this module only works with websites delivered over SSL / HTTPS. Visit this for more info.

But, If you still want this module to work with websites without SSL / HTTPS. Here is the steps to do it easily (Always run in Adobe Flash fallback mode, but it is not desirable).

Set the configuration parameter web_widget_image_webcam.flash_fallback_mode to 1

Its done! Now this module also work with websites without SSL / HTTPS.

Usage

To use this module, you need to:

  1. Go to ...
Try me on Runbot

Bug Tracker

Bugs are tracked on GitHub Issues. In case of trouble, please check there if your issue has already been reported. If you spotted it first, help us smashing it by providing a detailed and welcomed feedback.

Credits

Contributors

Maintainer

Odoo Community Association

This module is maintained by the OCA.

OCA, or the Odoo Community Association, is a nonprofit organization whose mission is to support the collaborative development of Odoo features and promote its widespread use.

To contribute to this module, please visit https://odoo-community.org.

Please log in to comment on this module

Please choose a rating from 1 to 5 for this module.
Odoo
I am Try to Runboot
by on

I am try to runboot, but here getting error both browser chrome and Mozilla Firefox. Please fixed it, I mention below error for Mozilla Firefox browser Webcam.js Error: Could not access webcam: NotFoundError: The object can not be found here


Odoo
Fallback option?
by on

where to set the web_widget_image_webcam.flash_fallback_mode to 1, on the post it refers to Set "configuration parameter", but where is it localted on Odoo 9?.