v 7.0 v 8.0 Third Party 1370
Download for v 8.0
Technical Name account_invoice_reopen
LicenseAGPL-3
Websitehttp://www.camptocamp.com
Also available in version v 7.0
You bought this module and need support? Click here!

Allows reopeing of unpaid invoices.

This module allows to reopen (set to draft) unpaid invoices. To comply with good accounting practice the existing posted move associated with the invoice will be renamed (add [YYMMDD HHMISS]) and a new move (same name ending with *) will be created with reversed debit/credit. The renamed and new lines are reconciled. If the invoice is printed AND stored as attachment the attachment will be renamed too. This allows to change all content of the invoice if necessary.

Please log in to comment on this module

  • The author can leave a single reply to each comment.
  • This section is meant to ask simple questions or leave a rating. Every report of a problem experienced while using the module should be addressed to the author directly (refer to the following point).
  • If you want to start a discussion with the author, please use the developer contact information. They can usually be found in the description.
Please choose a rating from 1 to 5 for this module.
by
Jo Josmalen
on 4/19/17, 11:14 AM

Love it! Exactly what I needed.
by
P.V.Anthony
on 1/19/17, 4:32 AM

Thank you Camptocamp for this module. Really saved me much time and effort. I do appreciate it. The comment below is correct as in it does not work with odoo version 8. Having said that, just do the following change and it is working. In the module there is a file called, account_invoice.py. On line 78 there is this line. wf_service = netsvc.LocalService("workflow") Change this line to the following. wf_service = openerp.workflow That's all and it works. I got the idea from the following link. https://apps.openerp.com/apps/modules/8.0/mrp_reopen/ Hope this help others.


Not compatible with Odoo Version 8
by
Cidex
on 4/22/16, 2:01 AM

Be aware: This module is not compatible with Odoo version 8 and will damage your system. It should not be listed here and should be marked as not installable.


There are no comments yet!