Need Synchronization Partner Module

by
Odoo          
v 8.0 v 9.0 v 10.0 v 11.0 Third Party 91
Download for 9.0 series
You bought this module and need support ? Click here !
Technical name need_sync_partner
LicenseAGPL-3
Websitehttp://www.ictstudio.eu
Also available in version v 11.0 v 10.0 v 8.0
Included Dependencies
License: AGPL-3

Need Synchronization Partner Module

Partner Specific module for seting need sync

Bug Tracker

Bugs are tracked on GitHub Issues.

Maintainer

ICTSTUDIO

This module is maintained by the ICTSTUDIO.

Please log in to comment on this module

  • The author can leave a single reply to each comment.
  • This section is meant to ask simple questions or leave a rating. Every report of a problem experienced while using the module should be addressed to the author directly (refer to the following point).
  • If you want to start a discussion with the author, please use the developer contact information. They can usually be found in the description.
Please choose a rating from 1 to 5 for this module.